Adobe Flash Player不支持移动设备Android 4.1

更新时间:12-07-02 11:11 热度:4928
 

Adobe在去年就宣布不再为新的移动设备开发flash player,这意味着Android 4.1将无法运行flashplayer。此外,Adobe还强调将在8月15日起停止为Google Play提供新安装的Flash Player,仅对现有用户开放。

W020120702321125955051 Adobe Flash Player不支持移动设备Android 4.1

Adobe Flash

更多信息请在adobe论坛交流:http://www.flashplayer.org.cn/

  如果用户想要在8月15日后继续使用Flash Player,目前有两种办法。一种是使用Adobe认证设备,确保制造商预装了Flash Player;还有一种就是赶在8月15日之前从Google Player下载安装flash player 下载

相关报道:

Adobe去年11月曾宣布

,将专注于PC上的Flash,针对移动设备的Flash工作将重点放在

帮助Flash开发人员使用Adobe AIR为所有应用商店开发原生应用程序,而不再为新的移动设备(芯片、浏览器、OS版本等)开发Flash Player

Flash Player浏览器插件与一款设备的浏览器和多媒体子系统是紧密整合在一起的,这需要由Adobe的合作版本进行集成,为了保证Flash Player为用户提供最佳体验,Adobe为合作伙伴提供了相关的认证。

那些制造商未提供Flash Player的设备通常就是非认证的,很多情况下,这些没有通过Adobe认证的设备也可以从Google Play商店中下载Flash Player使用,这也是可行的。

 

转播到腾讯微博

69949993 Adobe Flash Player不支持移动设备Android 4.1

 

 

 

Android 4.1

但是,从Android 4.1开始,情况就不一样了。Adobe表示,由于他们没有继续为新版本Android开发和测试Flash Player,所以Android 4.1无法运行Flash Player

 

从8月15日开始

,Adobe将使用Google Play商店的配置设置来限制用户获取Flash Player更新,仅提供给那些已经安装Flash Player的设备。

没有安装Flash Player的设备将无法使用Flash Player,而且也不能再从Google Play商店中下载安装

想要在Android 4.0或是旧版Android设备上继续使用Flash Player,那么就要

使用Adobe认证设备,确保制造商预装了Flash Player,或者在8月15日之前手动到Google Player中下载安装Flash Player

如果从Android 4.0升级至Android 4.1,那么当前版本的Flash Player可能会出现无法预知的问题,因为它没有通过认证不能在Android 4.1上运行,之后的更新也无法使用。Adobe建议,升级至Android 4.1的用户卸载Flash Player。